logo

Could not compile stylesheet for simplistic. Using last compiled stylesheet.
Issue

Compile linux kernel

posted in Linux Kernel
Monday, September 08 2014, 09:05 AM
Falaris
Falaris
Offline
0
Hi all,

I've got a problem, when I install Xenomai kernel from this site: http://wiki.jhu-lcsr-ros-pkg.googlecode.com/hg-history/9b08a25f7fcb28d79de4bb45675536b1f7e4b0ab/UbuntuXenomaiPrecise.wiki.

They ask me to set --enable-posix-auto-mlockall\ and --enable-dlopen-skins\ in configure file. Unfortunatly these options can not be found. This is what i get from terminal:


configure: WARNING: unrecognized options: --enable-posix-auto-mlockall, --enable-dlopen-skins


Is this some kind of package that needs to be downloaded ?

Cheers,
Piotr
Responses (0)
  • There are no replies here yet.
Your Reply

SUPPORT


This email address is being protected from spambots. You need JavaScript enabled to view it.
This email address is being protected from spambots. You need JavaScript enabled to view it.
IGEP Community Wiki
IGEP Community Forum
IGEP Community Online Chat